ESX4.1 / ESXi 4.1 Installations on HP systems might result in silent data corruption!

Geschrieben von Tris am in esx, esxi, VMware

ESX(i) installations on HP systems require the HP NMI driverESX 4.1 instances on HP systems require the HP NMI driver to ensure proper handling of non-maskable interrupts (NMIs). The NMI driver ensures that NMIs are properly detected and logged. Without this driver, NMIs, which signal hardware faults, are ignored on HP systems with ESX. Workaround: Download and install the NMI driver. The driver is available as an offline bundle from the HP Web site. Also, see KB 1021609.